AP Quick Contact3.2 M

Requirements

User Rating: 5 / 5

Star ActiveStar ActiveStar ActiveStar ActiveStar Active
 

Server Requirements:

  • Apache 2.0+ (2.2+ recommended)
  • PHP 5.3.10+ (5.4+ recommended) * (PHP Safe Mode should be turned off)
  • MySQL 5.1+ (5.1+ recommended)
  • Joomla! 3+* (latest version recommended)

Browser Recommendation:

  • Internet Explorer 9 and newer (IE7 & IE8 functionalities may be somewhat limited)
  • Firefox 9 and newer
  • Safari 5 and newer
  • Chrome 17 and newer
  • Opera 11.6 and newer
  • JavaScript must be activated.
© 2017 Flex. All Rights Reserved. Designed By Aplikko.com